Post Reply 
Update behaviour, Virtual Prime and ConnKit
12-21-2018, 08:52 PM (This post was last modified: 12-21-2018 09:01 PM by DA74254.)
Post: #1
Update behaviour, Virtual Prime and ConnKit
I guess this is mostly for Tim or Parisse, I mean Cyrille..

How come I get "nagged" about downloading and updating to the lates version, when the latest version is already installed?
I'm running Win10 and have downloaded and installed (only) the 64-bit versions. The ConnKit download is the .exe file, while the Virtual Prime is the .msi file
Please see the attached screenshots.

HP Connectivity Kit
   
   

Virtual Prime
   
   

My newly received G2 does not behave like that. I downloaded (via FTP) the firmware, "dumped" the files in the "G2" folder in "My Documents/Prime" and ran the update. When "check for update", I get the normal "no updates available".

Esben
28s, 35s, 49G+, 50G, Prime G2 HW D, SwissMicros DM42, DM32, WP43 Pilot
Elektronika MK-52 & MK-61
Find all posts by this user
Quote this message in a reply
12-21-2018, 09:49 PM
Post: #2
RE: Update behaviour, Virtual Prime and ConnKit
This behavior is already discussed in this and this thread. Still no solution or workaround.

Prime G2, 15C CE
Find all posts by this user
Quote this message in a reply
12-21-2018, 09:50 PM
Post: #3
RE: Update behaviour, Virtual Prime and ConnKit
My Win10 64-bit ConnKit also suggests an update is available, even though I'm already running the 64-bit 14181 version.

I agreed to update the first time hoping that would fix it, but now I just click "Not Now" when the dialog appears.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: