Post Reply 
[wp-34s] unit not responsive after succesful flashing
02-13-2019, 09:37 AM
Post: #6
RE: [wp-34s] unit not responsive after succesful flashing
(02-11-2019 03:37 PM)burkhard Wrote:  I think I've had the same problem downloading the latest WP34s binaries from SourceForge in the past. Instead of getting a binary of ≈120KB, I wound up with some HTML (but named *.bin) that was only ≈22KB or something like that.

I used Chrome and recall it wasn't happy doing a standard right-click "save link as". If I tried that, I wouldn't get the actual binary, even though it would seem to have the proper name. I may have been a certain vintage of Chrome that was causing my trouble, because I can't seem to replicate it now.
I tried replicating my mistake in Firefox with the calc_full.bin file. When I did the standard right-click "save link as", I ended up with a 105 Kb file that upon inspection seems to be a html-type file. When I simply clicked on the link, I got an error message "calc_full.bin is not known to be viewable in your browser. Try to display it anyway or download it instead.". Clicking on the link in the word "download" yielded a 121 Kb file. That was the legitimate file I needed. The last mentioned link is "". So the "?format=raw" addition is needed.
I must admit dat this procedure (first click on the file, then use the link in the word "download") is detailed in Walter's WP34S Owner's Manual (v. 3.2), p. 221.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: [wp-34s] unit not responsive after succesful flashing - Jeroen Van Nieuwenhove - 02-13-2019 09:37 AM

User(s) browsing this thread: 1 Guest(s)