Post Reply 
Ti-58c: Strange behavior
09-03-2019, 09:39 AM
Post: #1
Ti-58c: Strange behavior
Goodmorning everyone,

After connecting my T-58C to an external NiMh battery pack and arranging the foam on the keyboard, the calculator came back to life.

If I run 2nd-Pgm 01 Sbr = after 30 seconds the display shows a 1.

If I run Pi (3.14xx) STO 05, I turn off the machine then immediately turn it back on and run RCL 05 I get Pi.

Same behavior if I wait 15 minutes before turning it back on.

All this could suggest that the calculator is working properly.

But if I wait about 30/45 minutes (or more) and I repeat the command RCL 05 I get a meaningless and non Pi number.

What could be the cause of this operation?

Could it be the electrolytic capacitor?

Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
Ti-58c: Strange behavior - Doctor_Jacek - 09-03-2019 09:39 AM
RE: Ti-58c: Strange behavior - jlind - 09-03-2019, 03:29 PM
RE: Ti-58c: Strange behavior - Nigel (UK) - 09-03-2019, 07:53 PM

User(s) browsing this thread: 1 Guest(s)