Post Reply 
HP50g - Can't Factory Reset & What's this?
09-19-2019, 02:57 AM (This post was last modified: 09-19-2019 03:28 AM by MattGreer.)
Post: #1
HP50g - Can't Factory Reset & What's this?
Received the newest member of my HP calculator family today. Everything seems in order except for the fact that (and I knew this ahead of time) the serial number sticker on the back is missing. I think I can get that from the calculator internally, correct?

I tried to perform a self test by hitting [ON] and [F4] simultaneously, but that didn't work. I tried [ON] [F5] to no avail. So I pulled out the paper clip and reset the calculator. A couple splash screens came on when the calculator booted, one was for Stat49 which I looked up and I see what that is, no big deal I think. Then there's this (see attached photo). What is that? Is that what's preventing me from doing a full factory reset? I'd like to do a system test on the calculator to make sure everything is OK but it seems I'm unable to do that.

Your advice is appreciated!


OK, more of an update, found some hints on educalc.

Version HP50-C
Revision #2.09

With the calculator off I tried pressing the +/- button and hitting the reset switch with a paper clip but that didn't do anything either.

Attached File(s) Thumbnail(s)


Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
HP50g - Can't Factory Reset & What's this? - MattGreer - 09-19-2019 02:57 AM

User(s) browsing this thread: 1 Guest(s)