Post Reply 
[SOLVED] 50g library appearing twice in LIB menu
06-22-2014, 05:19 AM (This post was last modified: 06-22-2014 11:20 AM by HP67.)
Post: #10
RE: [SOLVED] 50g library appearing twice in LIB menu
Thanks Cosmic, Claudio and Joe. I understood from the doc you can attach a lib to one directory or to HOME, where it is accessible in all directories.

I'll test whether a library can be attached to more than one non-home dir as a result of copying with the filer. Update: yep, indeed it does. Claudio strikes again! Smile

I solved the problem for now by recreating the global vars manually in a new directory created manually, not by copying SETTINGS in the filer as I had been doing. This problem has gone away. But I am still not sure something else isn't still corrupted elsewhere. I would like to backup/restore from ASCII source code (created another thread on the forums because I cannot copy an ASCII directory from the computer to the calc). I believe that is more likely to result in a clean system than using my old binary backups.

Claudio, Joe, lots of good info in your posts. I am reading them over carefully again. Earlier I was still in shock! And probably missed some "minor" details in your explanations. Thanks for the help.

It ain't OVER 'till it's 2 PICK
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: [SOLVED] 50g library appearing twice in LIB menu - HP67 - 06-22-2014 05:19 AM

User(s) browsing this thread: 1 Guest(s)