Post Reply 
41CL/Time Module "Correct" doesn't?
09-02-2014, 01:20 PM
Post: #1
41CL/Time Module "Correct" doesn't?

I'm probably just being thick here, but I cannot get the "CORRECT" function to work on my HP-41CL. If I enter the correct time and execute "CORRECT" the time is set appropriately (just as if I'd used "SETIME"), but the accuracy factor isn't stored ("RCLAF" always returns 0.000000 afterwards).

I've tried this twice but unfortunately didn't check the time error beforehand, thinking I'd just made a mistake, so I'm not sure what the AF should have been. Since I'd waited a couple of weeks in both cases, zero wasn't expected.

I tried a quick experiment over the course of a couple of minutes and did get the AF to set to 0.1000 by entering a new time that was a minute or so off and executing "CORRECT".

So, if there is a problem, it seems there needs to be a longer interval between the "SETIME" and the "CORRECT" to cause it to surface.

If that's the case, it may point to some kind of issue with where or how the time span interval is stored?

I'm curious if anybody can either see what I'm doing wrong with "CORRECT", or has observed the same issue?

I'll try again in a couple of weeks, but before trying "CORRECT" I'll note the error so I can manually figure the AF.

Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
41CL/Time Module "Correct" doesn't? - BobVA - 09-02-2014 01:20 PM

User(s) browsing this thread: 1 Guest(s)