Post Reply 
Definite integration yields a strange answer. (Solved)
11-13-2015, 08:44 PM (This post was last modified: 11-14-2015 09:01 PM by pwarmuth.)
Post: #1
Definite integration yields a strange answer. (Solved)
I've run into an interesting output when I attempt to do perform a definite integration.


This doesn't seem to be correct. This is correct, but is not in a form that is applicable to what I am trying to do. I want the real-valued answer See here:^_Real
I also tried this in the home screen, thinking that this was just an unexpected behavio of the CAS.


No dice. Here are my CAS settings for anyone curious.


When I perform this on other calculators, it returns the correct (real-valued) answer of -27/20. Does anyone know why the Prime is returning this?


Here is my version information:


It is also noteworthy that this is after resetting the calculator (with the button in the back) to ensure that the settings were defaulted and all variables cleared.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
Definite integration yields a strange answer. (Solved) - pwarmuth - 11-13-2015 08:44 PM

User(s) browsing this thread: 1 Guest(s)