Post Reply 
been having trouble getting results in CAS system
01-21-2018, 09:19 AM
Post: #1
been having trouble getting results in CAS system
...when using variables instead of numerics. I've encountered this kind of problem repeatedly....but this is a typical example.

The function I'm analyzing is y=(z^n-x^n)^(1/n), n and z are integers. I'm only interested in x in the interval [0,z].

The equation for the length of the function curve in the interval [a,b] is:

So, I was hoping to get an equation in terms of z,n, a and b.

So, I entered the following:
l:=int((1+(dy/dx)^2)^1/2,x,a,b) (it's lower case L).

It hangs there for a minute or two as it calculates this, and then prints out a bunch of stuff, and when I hit enter again, it gives an integral as the result, rather than solving the integral.

Give it a try. Curious as to why it can't solve it.

Then I tried n:=3 to solve for a specific case, and it printed a bunch of stuff again when I typed lower case L and I hit enter again, which gave me another giant complicated integral of a square root of a big polynomial plus an inverse polynomial. I tried setting a to 0, but none of these gives me an answer....

....I know the probable answer is "it's too complex", but that seems like a copout....
any suggestions?

Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
been having trouble getting results in CAS system - webmasterpdx - 01-21-2018 09:19 AM

User(s) browsing this thread: 1 Guest(s)