Post Reply 
newRPL - can't restore to 39gs
03-16-2019, 06:15 PM
Post: #4
RE: newRPL - can't restore to 39gs
(03-15-2019 10:06 PM)franco51 Wrote:  Claudio, many thanks for your reply. The backup /restore process is a lot more complicated than I imagined! The backup file header is correct.
Unfortunately I can't access my Win 7 system until Monday to try anything else. In the meantime I've removed all battery power from the 39gs for a few hours and tried a restore using a Win 10 system ( worth a go because I was getting the same error with both systems). I got a different result this time, from the vertual cac a message stating something like "failed to get a response...“. I'm hopeful that this is just a Win 10 problem now. I'll post the Win 7 results next week.


I wouldn't be so quick to blame Windows, failing to get a response is actually more in line with the assumption of a cable issue or dust in the connectors. I used Windows 10 without issues, but most commonly I do it on a Linux VM running on VirtualBox running on Windows 10, using USB pass through and even with that many things that can go wrong, it still works.
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
newRPL - can't restore to 39gs - franco51 - 03-13-2019, 02:19 PM
RE: newRPL - can't restore to 39gs - Claudio L. - 03-16-2019 06:15 PM
RE: newRPL - can't restore to 39gs - 3298 - 03-18-2019, 03:49 PM
RE: newRPL - can't restore to 39gs - bzoom - 03-27-2019, 02:13 PM

User(s) browsing this thread: 1 Guest(s)