Post Reply 
[SOLVED] 50g Invalid Syntax error receiving ASCII file
06-23-2014, 06:40 AM (This post was last modified: 06-23-2014 07:07 AM by HP67.)
Post: #7
RE: 50g Invalid Syntax error receiving ASCII file
The problem is ASCII transfers, not binary. I'm using Kermit on UNIX, not Linux.

I believe I have solved the problem but I don't understand exactly why. My observation before about it not working with directories but working with files was misleading.

After thinking about what DavidM wrote I had a hunch.

Apparently when downloading files that contain the source code for libraries that are installed on the calculator, compilation causes some kind of problem. I suppose this happens with ASCII because it gets compiled whereas the binary is already compiled. Purging the libraries allowed me to download the directories in ASCII.

Does this make any sense? Perhaps the system objected to compiling a command that already exists in an attached library.

Thanks guys.

It ain't OVER 'till it's 2 PICK
Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: 50g Invalid Syntax error receiving ASCII file - HP67 - 06-23-2014 06:40 AM

User(s) browsing this thread: 1 Guest(s)