Post Reply 
Issue with Defined User function (in FW 7820)
05-15-2015, 09:42 PM
Post: #10
RE: Issue with Defined User function (in FW 7820)
(05-15-2015 09:35 PM)Arno K Wrote:  Hello Salvo,
So I have no problem doing a hard-reset.
Well, I think you can't easily manage this, as you are desperatedly looking for help. What about making copying all files from the calc to the ConnKit, hard-resetting the calc and then playing back the copied files one by one to see, which file was causing these Problems.

hi Arno,
I've a backup, indeed. I've a backup from first of upgrade and one after it.
I tried already with two (soft?) reset: on+Symb, then with the "hole" behind the calc...
I got rid of all others invalid objects but not of the last of them, that now I've -in some way- changed into a "real" (14).
I tried more time to delete in two way: shift-mem -> User variables -> Delete and DelHVars("ramp") (as ramp is its name), it go away but after the reset or only after the refresh in CK the object ...reappear, magically ;-)

In CK Variables -> Clear does nothing, instead.


∫aL√0mic (IT9CLU) :: HP Prime 50g 41CX 71b 42s 39s 35s 12C 15C - DM42, DM41X - WP34s Prime Soft. Lib
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
RE: Issue with Defined User function - DrD - 05-14-2015, 11:17 PM
RE: Issue with Defined User function (in FW 7820) - salvomic - 05-15-2015 09:42 PM

User(s) browsing this thread: 1 Guest(s)