Post Reply 
selecting text
05-30-2016, 11:00 AM
Post: #1
selecting text
On the handheld prime running the older versions, in the program editor, one could touch and hold for a second, then drag to select text. With version 10077 that action either does nothing or scroll the text, depending on what is displayed and the direction of the drag. I tried holding for various amounts of time from as short as I could muster to 5 or so seconds with the same results.

The emulator running 10077 selecting text still works by left click, hold, then drag. It's only the physical handheld device that seems to have lost this ability.

1. Has anyone else noticed this;
2. Is there a new technique to achieve the same result, or;
3. Are my fingers just to fat?

Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
selecting text - roadrunner - 05-30-2016 11:00 AM
RE: selecting text - John Colvin - 05-30-2016, 08:10 PM
RE: selecting text - CH3791 - 05-31-2016, 12:46 PM
RE: selecting text - roadrunner - 05-31-2016, 04:16 PM
RE: selecting text - Fortin - 05-31-2016, 11:07 PM
RE: selecting text - roadrunner - 06-01-2016, 12:16 AM

User(s) browsing this thread: 1 Guest(s)