Post Reply 
newRPL - build 1255 released! [updated to 1299]
01-23-2018, 12:52 PM
Post: #129
RE: newRPL - build 1001 released! [update:build 1016]
(01-22-2018 11:19 PM)Claudio L. Wrote:  
(01-22-2018 10:50 PM)Gilles59 Wrote:  No, I tried the USBSEND command.

"ABCD" USBSEND is OK
but it dont work with a larger object

What I trie is, on the simulator :

'MyProgram' RCL USBSEND

EDIT : To Claudio : Yes , Its windows10

Sorry if it seems obvious, but did you run something like
10 USBRECV
on the receiving side?

No... ;D
I just connect the HP50G, click in the simultor do init the connexion.
If I just do "Hello" USBSEND, I get this on first level of the stack in the HP50g.

I will read the doc in this forum or the wiki try again ;D.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: newRPL - build 1001 released! - pier4r - 12-16-2017, 08:03 AM
newRPL - on Hp 39gs - Martin Hepperle - 06-05-2019, 06:51 AM
RE: newRPL - build 1001 released! - pier4r - 12-23-2017, 10:16 AM
RE: newRPL - build 1001 released! - pier4r - 01-01-2018, 09:42 AM
t - Claudio L. - 01-01-2018, 03:06 PM
RE: newRPL - build 1001 released! - pier4r - 01-01-2018, 03:41 PM
RE: newRPL - build 1001 released! - pier4r - 01-02-2018, 04:54 PM
RE: newRPL - build 1001 released! - pier4r - 01-02-2018, 06:58 PM
RE: newRPL - build 1001 released! [update:build 1016] - Gilles59 - 01-23-2018 12:52 PM
newRPL - brickviking - 10-05-2018, 06:01 AM
How to participate? - erazor - 12-13-2019, 07:12 AM



User(s) browsing this thread: 1 Guest(s)