Post Reply 
Error when integrating absolute value
12-13-2019, 08:42 PM
Post: #21
RE: Error when integrating absolute value
(12-13-2019 04:40 PM)LCieParagon Wrote:  Sorry for being ignorant, but how do we update the calculator to have the latest versions of XCas?

You can't do a standalone update of XCas. You get whatever is in the firmware update.

— Ian Abbott
Find all posts by this user
Quote this message in a reply
12-13-2019, 11:31 PM
Post: #22
RE: Error when integrating absolute value
(12-13-2019 04:40 PM)LCieParagon Wrote:  Sorry for being ignorant, but how do we update the calculator to have the latest versions of XCas?

Sorry, you can't do that. Each new version of Prime firmware that is released by HP includes a more recent release of XCas than prior versions, but typically it is not fully up to date with the general full-XCas releases, due the issues of integrating into the Prime, testing, and so forth.

XCas is not an "App" or module that can be replaced or updated separate from the rest of the Prime f/w.

--Bob Prosperi
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: