Post Reply 
rpn not working
03-13-2024, 09:46 PM
Post: #1
rpn not working
I've been using RPN mode regularly but today when I went to use my HP Prime it doesn't seem to be working. For example, when I do
9, enter
9, enter
X

it says "ans *" rather than 81

I hate to send it back to Amazon. Is there any way to get it to behave
Find all posts by this user
Quote this message in a reply
03-13-2024, 09:56 PM
Post: #2
RE: rpn not working
You are in CAS mode, switch to HOME mode by pressing the key with the symbol of a little house. Also, make sure you are in RPN mode by pressing the BLUE key and the house symbol SETTINGS key, to set the calculator to RPN mode. Regards
Find all posts by this user
Quote this message in a reply
03-14-2024, 01:50 PM
Post: #3
RE: rpn not working
There are those that say that even when it is working, the RPN mode of the Prime is not working. 8^)
Find all posts by this user
Quote this message in a reply
03-14-2024, 02:52 PM
Post: #4
RE: rpn not working
(03-13-2024 09:46 PM)anna_naden Wrote:  I've been using RPN mode regularly but today when I went to use my HP Prime it doesn't seem to be working. For example, when I do
9, enter
9, enter
X

it says "ans *" rather than 81

I hate to send it back to Amazon. Is there any way to get it to behave

As alerady said, you have to be in Home mode. Also, you don't need the second Enter if all you want to do is multiply
9 by 9.

9, Enter
9
x

will do it.

Tom L
Cui bono?
Find all posts by this user
Quote this message in a reply
03-15-2024, 11:28 AM
Post: #5
RE: rpn not working
(03-14-2024 02:52 PM)toml_12953 Wrote:  As alerady said, you have to be in Home mode. Also, you don't need the second Enter if all you want to do is multiply
9 by 9.

9, Enter
9
x

will do it.
You can also do without using Enter

9
space
9
×
Find all posts by this user
Quote this message in a reply
03-16-2024, 07:27 AM
Post: #6
RE: rpn not working
(03-15-2024 11:28 AM)Voldemar Wrote:  
(03-14-2024 02:52 PM)toml_12953 Wrote:  As alerady said, you have to be in Home mode. Also, you don't need the second Enter if all you want to do is multiply
9 by 9.

9, Enter
9
x

will do it.
You can also do without using Enter

9
space
9
×
Or spare keystrokes: ( 9 ) ( x² ) returns 1:             81
Find all posts by this user
Quote this message in a reply
03-16-2024, 05:22 PM
Post: #7
RE: rpn not working
So how do i get out of CAS mode? Pressing the Home key has no effect
Find all posts by this user
Quote this message in a reply
03-16-2024, 08:05 PM
Post: #8
RE: rpn not working
(03-13-2024 09:46 PM)anna_naden Wrote:  I've been using RPN mode regularly but today when I went to use my HP Prime it doesn't seem to be working. For example, when I do
9, enter
9, enter
X

it says "ans *" rather than 81

I hate to send it back to Amazon. Is there any way to get it to behave

It seems that you're obviously not in RPN mode. Confirm your setting. <Shift><Home> opens your setup screen. There you chose the "Entry" mode, select "RPN" and you should be done. But ensure to switch the calculator off <Shift><On> to store the status in flash memory rather than only in RAM. Otherwise any reboot of the PRIME would disregard your previous settings.
HTH Günter
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: