Post Reply 
Embarrassing HP65 question
11-14-2015, 06:25 PM
Post: #1
Embarrassing HP65 question
LOL, what am I doing wrong ?

When I put the program card above the top row of keys, I have to use a sharp implement to get it out. Is there something I'm missing?

Doesn't seem to be dirty, not sure adjusting torque on the screws would make any difference, do I have some nonstandard program cards that are too thick ?

{damn, I'm just dying posting this, be gentle}

2speed HP41CX,int2XMEM+ZEN, HPIL+DEVEL, HPIL+X/IO, I/R, 82143, 82163, 82162 -25,35,45,55,65,67,70,80
Find all posts by this user
Quote this message in a reply
11-16-2015, 01:14 AM
Post: #2
RE: Embarrassing HP65 question
A common problem with an easy solution. Lightly lick the tip of your index finger and then lightly press on the left side of the strip and push it out. This creates just the right amount of tension.
Find all posts by this user
Quote this message in a reply
11-16-2015, 03:02 AM
Post: #3
RE: Embarrassing HP65 question
Wow. Worked first time.

Went to the right place for a solution.


Much appreciated. It was getting to be a 'thing' with me.

2speed HP41CX,int2XMEM+ZEN, HPIL+DEVEL, HPIL+X/IO, I/R, 82143, 82163, 82162 -25,35,45,55,65,67,70,80
Find all posts by this user
Quote this message in a reply
11-16-2015, 12:42 PM
Post: #4
RE: Embarrassing HP65 question
There is a small "nub" on the left side behind the strip, but I've never been able to get it to work.
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: