Post Reply 
Test rpz 1 (trying to load a photo)
11-02-2020, 05:56 PM
Post: #10
RE: Test rpz 1 (trying to load a photo)
Understand now that the problem is static vs dynamic, webpage vs image address. In Onedrive the only relevant menu options are share and embed, neither of which work. When I click on the photo and then r-click shows copy image address. Still not working for me. Tried icloud and dropbox and a bunch of work arounds with no luck.

But Dave, you did it. If I copy image address of your posted gear photo I can copy image address and insert image. How did you do that?

Went back to my first post. Click on link and see gear photo. R-click and copy image address. Goto this post, insert image, paste image address:

[Image: 20201020_133453%20RPZ.jpeg?psid=1&am...eight=2628]

Find all posts by this user
Quote this message in a reply
Post Reply 

Messages In This Thread
Test rpz 1 (trying to load a photo) - RPZ - 10-28-2020, 08:40 PM
RE: Test rpz 1 (trying to load a photo) - RPZ - 11-02-2020 05:56 PM

User(s) browsing this thread: 1 Guest(s)