Post Reply 
bug in displaying the expression?
05-06-2017, 10:48 AM
Post: #1
bug in displaying the expression?
Strange bug with physical hp prime:

15/0.015 produces the correct result, but after I press enter, it gets changed to 15/0.02, though I get 1000 (the correct answer).

No such problems on emulator on PC or android. Only the physical device is affected.
Find all posts by this user
Quote this message in a reply
05-06-2017, 03:03 PM
Post: #2
RE: bug in displaying the expression?
(05-06-2017 10:48 AM)vkukuruzovic Wrote:  Strange bug with physical hp prime:

15/0.015 produces the correct result, but after I press enter, it gets changed to 15/0.02, though I get 1000 (the correct answer).

No such problems on emulator on PC or android. Only the physical device is affected.

I don't have such problem,
what is your Number format ? go to shift-home, and try to change to Standard.

primer
Find all posts by this user
Quote this message in a reply
05-06-2017, 03:26 PM
Post: #3
RE: bug in displaying the expression?
(05-06-2017 03:03 PM)primer Wrote:  
(05-06-2017 10:48 AM)vkukuruzovic Wrote:  Strange bug with physical hp prime:

15/0.015 produces the correct result, but after I press enter, it gets changed to 15/0.02, though I get 1000 (the correct answer).

No such problems on emulator on PC or android. Only the physical device is affected.

I don't have such problem,
what is your Number format ? go to shift-home, and try to change to Standard.


it was not under shift home but shift symbol

yes, that was that, changed to standard, and that fixed the problem!!
Find all posts by this user
Quote this message in a reply
Post Reply 




User(s) browsing this thread: